Vítejte na Elektro Bastlírně
Nuke - Elektro Bastlirna
  Vytvořit účet Hlavní · Fórum · DDump · Upload · Profil · Zprávy · Hledat na fóru · Hledat v článcích

Dobrovolné příspěvky na provoz EB

Nuke - Elektro Bastlirna: Diskuzní fórum

 FAQFAQ   HledatHledat   Uživatelské skupinyUživatelské skupiny   ProfilProfil   Soukromé zprávySoukromé zprávy   PřihlášeníPřihlášení 

XTA DP226, občas restartuje (zdroj?)

 
Přidat nové téma   Zaslat odpověď       Obsah fóra Diskuzní fórum Elektro Bastlírny -> Audiotechnika
Zobrazit předchozí téma :: Zobrazit následující téma  
Autor Zpráva
Bastlfanda
Běžný uživatel
Běžný uživatel



Založen: Jul 11, 2012
Bydliště: za Prahó

PříspěvekZaslal: st květen 01 2013, 23:48    Předmět: XTA DP226, občas restartuje (zdroj?) Citovat

Zdravim vespolek, potřebuju poradit čim by mohlo bejt občasný restartování dsp xta dp226... počítám, že toho bude víc a možná to nakonec svěřim někomu zkušenějšímu, jen ještě nejsem rozhodnutej komu ...
Co jsem vypozoroval, restartuje se až zahřátej (nad cca 45°C) a zapnutej se sám bez signálu zahřeje řekněme po hodině i přes 50°C (to se restartuje nejčastěji) a při jednom restartu i zamrzl při zobrazování/posunu system statusu (Numeric code 1475, Stack probe 28, FW No 4, ... "System OK" ... )
Po rozebrání na mě vykoukla nafouklá nálepka(blesk v trojúhelníku) na největším elytu C7(400V,68µF), samotnej ani nafouklej nebyl a naměřil jsem na něm (byť na desce a jen s CEM DT-9935, ale opakovaně) s automatikou (/na 1kHz) 58,7µF a ESR 0,62Ohm (na 100Hz jsem naměřil 63,8µF a ESR1,5Ohm), zajímavý je, že se sám nabíjí na 8mV (i s vyndanou pojistkou bez zdroje - možná z baterky, ta byla měněná v servisu prodejce a ta má 3,91V, takže asi ok) ...
Dál jsem změřil fóliovej C1 (275VAC, 0,33µF) a na ten mam možná i větší podezření, u něj jsem naměřil 278nF ...
A nevim, jak moc je měření diod bez vypájení relevantní, ale D3 a/ nebo D4 (31DQ - obě paralelně) se mi taky nezdaj - diodovej test mi ukázal 064 v obou směrech a naměřil jsem DCR 26,5Ohm ... (D1 ok - jen jednim směrem něco přes 500) a D5 (30DF) mi taky ukazuje úbytek v obou směrech, i když jinej (390 propustnym a 450 opačně)
Nevim, jestli to bude všechno, uvítam každej tip na co se zaměřit, příp. na někoho schopnýho to spolehlivě opravit (upřednostňuju někoho vstřícnějšího a pečlivějšího než "autorizovanej" servis, byť to bude za podobnou cenu a na součástkách tuhle mašinku oje*ávat samozřejmě taky nechci, jen doufam, že nebude velkej problém sehnat stejně kvalitní - hlavně pokud by mělo jít o elyt/-y... )
Díky za pomoc


Naposledy upravil Bastlfanda dne čt květen 02 2013, 18:30, celkově upraveno 2 krát.
Návrat nahoru
Zobrazit informace o autorovi Odeslat soukromou zprávu
BOBOBO
Team boss
Team boss



Založen: Feb 25, 2008

PříspěvekZaslal: čt květen 02 2013, 5:54    Předmět: Citovat

Nwm jak ty , ale já mám měřáky na měření , Noa když naměřím kond bez kapacity , tak ho vyměmním a nemedituji kolem .
Návrat nahoru
Zobrazit informace o autorovi Odeslat soukromou zprávu
Bastlfanda
Běžný uživatel
Běžný uživatel



Založen: Jul 11, 2012
Bydliště: za Prahó

PříspěvekZaslal: čt květen 02 2013, 13:19    Předmět: Citovat

to zní jako plán, jen si nejsem jistej, jestli úplnej Wink (ještě jsem nezjistil, jestli jsou v pr... nějaký ty diody nebo to "zkratuje" jinej díl a vypájet součástku po součástce, abych jí změřil určitě nebude nejjednodušší možnej postup ...) a k tomu jsem se sekl s tou kapacitou C1 (neni to 33, ale 0,33µ), takže těch naměřenejch 278nF neni úplně "bez kapacity" (i když to je nejspíš už mimo toleranci) a krom toho se mi nedaří najít novej stejnej Sad - viz. foto
A řikam si, jestli je to hlavní příčina ... pomohl by nějakej ten datasheet/kontrolní postup (sakra, neopsal jsem si číslo tý desky a k rozebrání už se tenhle tejden asi nedostanu), abych se někam hnul (ne jako s tim monitorem, na kterej zas v klidu sedá prach Wink ) ...
jo a to s tim snad nesouvisí, ale při nastavování svítivosti LEDek jsem si všiml, že jedna dioda nefunguje (clip u vstupu 1.kanálu) ... no každopádně pokračování necham asi až na příští tejden ...



dp226_C1.jpg
 Komentář:
 Velikost:  164.17 kB
 Zobrazeno:  40 krát

dp226_C1.jpg


Návrat nahoru
Zobrazit informace o autorovi Odeslat soukromou zprávu
Pikofarad
Běžný uživatel
Běžný uživatel



Založen: Dec 02, 2007
Bydliště: doma

PříspěvekZaslal: čt květen 02 2013, 14:17    Předmět: Citovat

Ten kond M33 tam je jako síťový filtr,jeho kapacita není kritická.Ten špatný nebude.Pokud to dělá až po zahřátí,tak bych zakoupil chladící sprej a zkoušel chladit , hlavně procesor DSP.
Návrat nahoru
Zobrazit informace o autorovi Odeslat soukromou zprávu Odeslat e-mail
Bastlfanda
Běžný uživatel
Běžný uživatel



Založen: Jul 11, 2012
Bydliště: za Prahó

PříspěvekZaslal: čt květen 02 2013, 17:22    Předmět: Citovat

ono by asi bylo lepší nechat se na to mrknout někoho, kdo tomu rozumí a má pořádnou výbavu i na příp.opravu cest v dps a dá to do kupy komplet(třeba i s tou nesvítící diodou, ale to jen pro klid duše, pro provoz jí nepoužívam Laughing ), pokud to nebude za víc jak max.pár tisíc ... no když načínáš tu teplotu ... taky si řikam, jestli je normální, že se zapnutej bez zapojenýho signálu sám zahřeje přes 50°C při pokojový teplotě ... (ale to by možná mohlo souviset s jinou věcí - baterka byla měněná proto, že původní vytekla a některý cesty jsou opravovaný), což nemění nic na tom, že v souvislosti s tim restartováním podezíram poslední zdroj proudu (asi občasný přepěťový špičky, resp. nestejnoměrný zatížení fází u jinak kvalitní centrály), na kterym to začalo ... do tý dobu fungoval vždycky ok, někdy i pár dní v kuse ...
Jo a že se tak blbě ptám - ten procesor DSP je ten Z8018006VSC (Z180) a v něm asi bude i teplotní senzor, je to tak? (nějaký chlazení by mu možná neuškodilo, ale stejně je kousek od zdroje, kterej asi o moc menší teplotu mít nebude ) To zrovna neni daleko od pův. umístění baterky - to v xta zrovna "nevychytali" Confused ...
Přikládam ještě nějaký na rychlo focený fotky:



_dp226_inside.JPG
 Komentář:
 Velikost:  168.34 kB
 Zobrazeno:  80 krát

_dp226_inside.JPG



_dp226_aroundbatt.JPG
 Komentář:
 Velikost:  116.38 kB
 Zobrazeno:  57 krát

_dp226_aroundbatt.JPG


Návrat nahoru
Zobrazit informace o autorovi Odeslat soukromou zprávu
Pikofarad
Běžný uživatel
Běžný uživatel



Založen: Dec 02, 2007
Bydliště: doma

PříspěvekZaslal: čt květen 02 2013, 17:51    Předmět: Citovat

V prvním kole opláchni důkladně isopropylem ta místa ,kde vytekla baterka,deska bude oboustranná,tak i z druhé,možno využít i starý zubní kartáček.Ohmetrem zkontroluj ty opravené spoje.Pak bych zkusil chladit ten procesor.Zkontrolovat lupou stuďáky ve zdroji.Napíchnout se na napájení procesoru 3-5V a sledovat jak se změní při závadě.
Návrat nahoru
Zobrazit informace o autorovi Odeslat soukromou zprávu Odeslat e-mail
Bastlfanda
Běžný uživatel
Běžný uživatel



Založen: Jul 11, 2012
Bydliště: za Prahó

PříspěvekZaslal: čt květen 02 2013, 18:25    Předmět: Citovat

tim isopropylem na ušní tyčce jsem to už čistil, i když jen z jedný strany, příští tejden (možná se k tomu dostanu už v neděli) to kuchnu /zkouknu/proměřim i z tý druhý strany, vč. kontroly napájení toho cpu (a na co dalšího přijdu od zdroje) a napíšu co zjistim
Návrat nahoru
Zobrazit informace o autorovi Odeslat soukromou zprávu
Bastlfanda
Běžný uživatel
Běžný uživatel



Založen: Jul 11, 2012
Bydliště: za Prahó

PříspěvekZaslal: út květen 07 2013, 16:27    Předmět: Citovat

Tak jsem nad tim zas pár hodin strávil, všechny opravovaný cesty jsem nevystopoval, proměřený měli 0,2-0,4Ohm, z druhý strany dps u baterky (a kom.portu) to bylo taky pěkně zaje*aný, jemnym kartáčkem to šlo slušně (až na jeho vlastní čištění Wink , vyčistil jsem aspoň od toho nejhoršího všechno možný), tu nejpofidérnější opravovanou cestu (0,5Ohm, ale na druhou stranu desky nestabilně stoupající) jsem propájel znova (s hrotovkou teda taky pěkná pakárna) a kápl a trochu prohřál ten průchod na druhou stranu dps. Pak jsem to sešrouboval, zapojil a měřil ... po celou dobu se to otevřený nehřálo na víc jak 35°C a nerestartovalo se to, i když po zavření se to zas šplhalo ke 40°C, resp. za cca hodinu na 39°C, při "zamutovanejch" všech vstupech/výstupech šla teplota zpátky k 37°C, tak si řikam, jestli nebude někde něco haprovat ještě i v signálovejch cestách ... Jinak co jsem vypozoroval u zdroje, tak nejvíc topí chladič na Q1 - pod napětím, na zdrojový desce a podobně topí i to trafo vedle (asi bych tam měl sehnat aspoň obdobu toho origo zakrytí zdrojový desky, jen nevim, jakej nejlíp materiál asi s hlavně s ohledem na teplotu/chlazení, antistatiku a povrch/uchycení/velikost/tvar ...), jinak ze zdroje leze vcelku stabilní napětí (5V větve 4,98 - 5V, 0V větve s podobnou odchylkou - 0,01-0,03V (AC), jen 15V větve maj asi o 1V víc - na +15V je 15,9V a na -15V je -16V - proti sobě maj 31,8-31,9V (+-0,02VRMS) ) - sice v tu chvíli nebylo dsp "vytížený" žádnym signálem, ale neni ten 1V navíc už dost?
Měřil jsem i napětí na cpu a Vcc vs Vss = 4,96V a Vcc vs 0V ze zdroje = 4,98V - neni to velkej rozdíl, ale ty 0,02V asi pořád někde po cestě "zmizej" (i když tolerance napájení tohohle cpu by měla bejt +-10%). Ještě jsem si řikal, jestli bych neměl řešit tu oxidaci u odpůrků a švába s ozn. 87A096M, SN74HCT14N - viz. foto - ten tam je k čemu? ... nejdřív zkusim naplánovat nějakej "zatěžovací test" i se signálem, než se do toho začnu zas hrabat, když už se to ani po 3 hodinách zapnutý na prázdno nerestartovalo, ale kdyby měl ještě někdo nějakej tip, na co se dál zaměřit (příp. na datasheet), budu rád. (btw. na nohách tý nefunkční indikační diody clipu na L vstupu jsem naměřil asi o 3V menší úroveň signálu než na pravý straně, paradoxně podobně jako u diody mute vstupů, přitom ty obě fungujou a svítěj +-stejně, tj. pravá - komplet funkční strana "pulzuje" na asi 4,3V a levá strana má jak na mute/funkční, tak clip/nefunkční indik. diodě cca 1,3V Confused ). Přikládam nějaký foto (před čištěním a opravou zakroužkovaný už jednou opravovaný cesty)



_battCOMsolderside.JPG
 Komentář:
 Velikost:  150.56 kB
 Zobrazeno:  44 krát

_battCOMsolderside.JPG



_oxidace.JPG
 Komentář:
 Velikost:  168.92 kB
 Zobrazeno:  45 krát

_oxidace.JPG


Návrat nahoru
Zobrazit informace o autorovi Odeslat soukromou zprávu
Bastlfanda
Běžný uživatel
Běžný uživatel



Založen: Jul 11, 2012
Bydliště: za Prahó

PříspěvekZaslal: pá květen 10 2013, 14:58    Předmět: Citovat

Zkouška se zvukem se zatim nekonala, ale potřeboval jsem si trochu udělat pořádek v presetech, tak jsem vyzkoušel všechno možný i v Audiocore a zdá se, že všechno šlape ok (krom tý clipový diody), zapnutej byl celkem asi 3hod., teplota dosáhla "jen" 41°C a už se nerestartoval, tak snad bude držet i "v provozu", ty napětí (od zdroje) by po konzultaci s jednim servisákem měly bejt dobrý.
Díky za rady (Pikofarad), zbytek zatim necham bejt
(ale kdyby někdo věděl, co přesně tam je za diody - konkr. ta hranatá červená na clipu - a kde jí rozumně sehnat, ať napíše, časem se asi vrhnu i na tohle ... jen doufam, že příčina - i toho cca 3V rozdílu napětí u diod jednotl.kanálů - neni jinde, abych nevyměnil diodu a neobjevil se další problém/ten samej znova Smile )
edit: jo a koukal jsem, že "Stack probe" povylezlo na 29 , kdyby někdo věděl, co tyhle numera znamenaj, taky bych se nezlobil Wink
Návrat nahoru
Zobrazit informace o autorovi Odeslat soukromou zprávu
Zobrazit příspěvky z předchozích:   
Přidat nové téma   Zaslat odpověď       Obsah fóra Diskuzní fórum Elektro Bastlírny -> Audiotechnika Časy uváděny v GMT + 1 hodina
Strana 1 z 1

 
Přejdi na:  
Nemůžete odesílat nové téma do tohoto fóra.
Nemůžete odpovídat na témata v tomto fóru.
Nemůžete upravovat své příspěvky v tomto fóru.
Nemůžete mazat své příspěvky v tomto fóru.
Nemůžete hlasovat v tomto fóru.
Nemůžete připojovat soubory k příspěvkům
Můžete stahovat a prohlížet přiložené soubory

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
Nuke - Elektro Bastlirna

Informace na portálu Elektro bastlírny jsou prezentovány za účelem vzdělání čtenářů a rozšíření zájmu o elektroniku. Autoři článků na serveru neberou žádnou zodpovědnost za škody vzniklé těmito zapojeními. Rovněž neberou žádnou odpovědnost za případnou újmu na zdraví vzniklou úrazem elektrickým proudem. Autoři a správci těchto stránek nepřejímají záruku za správnost zveřejněných materiálů. Předkládané informace a zapojení jsou zveřejněny bez ohledu na případné patenty třetích osob. Nároky na odškodnění na základě změn, chyb nebo vynechání jsou zásadně vyloučeny. Všechny registrované nebo jiné obchodní známky zde použité jsou majetkem jejich vlastníků. Uvedením nejsou zpochybněna z toho vyplývající vlastnická práva. Použití konstrukcí v rozporu se zákonem je přísně zakázáno. Vzhledem k tomu, že původ předkládaných materiálů nelze žádným způsobem dohledat, nelze je použít pro komerční účely! Tento nekomerční server nemá z uvedených zapojení či konstrukcí žádný zisk. Nezodpovídáme za pravost předkládaných materiálů třetími osobami a jejich původ. V případě, že zjistíte porušení autorského práva či jiné nesrovnalosti, kontaktujte administrátory na adrese admin (zavináč) ebastlirna.cz


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Čas potřebný ke zpracování stránky 0.24 sekund